Synkronointi pois päältä (Synchronization turned off)

Scholar

Synkronointi pois päältä (Synchronization turned off)

Latasin 2 päivää sitten ilmaisversion F-Secure Keysta ja eilen Key alkoi herjata, että "Your master password was changed on another device. The master password must be the same on all connecred device.............Enter your new master password"

Jos ymmärsin oikein, kertoo että pääsalasana vaihdettu toisella laiteella ja sitä en ole tehnyt.

Sitten kun syötän ainoan tiedossa olevan salasanan, tulee tuo otsikon herja ja kertoo, että "Your subscription has expired and your devices are no longer synchronized. To synchronize your device, buy a new subscription"

 

Käyttöjärjestelmä Windows 7 professional, tietoturva F-Secure 2014

3 REPLIES 3
F-Secure Product Expert
F-Secure Product Expert

Re: Synkronointi pois päältä (Synchronization turned off)

Hello RistoVee,

 

Unfortunately our community is currently only locaclized in English and German.

 

Could you please repost your question in English so the greatest number of members would be able to help you?

 

Thank you.

 



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Synkronointi pois päältä (Synchronization turned off), message is now in english

I loaded free version of F-Secure Key 2 days ago and yesterday Key starded to say:

"Your master password was changed on another device. The master password must be the same on all connecred device.............Enter your new master password"

If I understand it right, key tell me that my master password has been changed on another device but I haven´t done it.

 

When I write the one and only password I have, key says that "Your subscription has expired and your devices are no longer synchronized. To synchronize your device, buy a new subscription"

 

Windows 7 professional, safe is F-Secure 2014

Scholar

Re: Synkronointi pois päältä (Synchronization turned off), message is now in english

I removed F-Secure Keys, because the problem has not been solved.