Options F-Secure Key pour Windows

Highlighted
Aspirant

Options F-Secure Key pour Windows

F-Secure Key pour Windows (W10 64 bits 1903) se lance automatiquement au démarrage de la session même si cette option est invalidée dans les paramètres, ce qui n’est pas le cas avec macOS (Mojave). Quelle solution?

1 ACCEPTED SOLUTION

Accepted Solutions
Superuser

Re: Options F-Secure Key pour Windows

Hello,

 

There was a discussion about related trouble:

actually, there are changes with F-Secure KEY - but one suggestion is next:

if F-Secure KEY option to "autorun / launch" at system start up is disabled under KEY settings.

if autorun entry is not visible under Windows settings (for example, under Task Manager).

 

Then could you check that your experience is not about the case when you tried to restart system?

With meanings, restart system (not "shutdown" - turn on system back)?

 

In addition, could you try choose "rightclick F-Secure KEY tray-picture -> Quit" and then restart or shutdown system?

 

Thanks!

View solution in original post

5 REPLIES 5
Moderator

Re: Options F-Secure Key pour Windows

Hi @DidierBonet 

 

Would you mind to share your concerns with us in English language?

 

Thank you.

Aspirant

Re: Options F-Secure Key pour Windows

Hello,

 

As requested in your response, you will find below my question in english:

"F-Secure Key for Windows (W10 64 bit 1903) starts automatically at the beginning of a session, even if this option is disabled in the settings, which is not the case with macOS (Mojave and Catalina). What is the solution solution to solve this problem?".

 

Thanks for your response and best regards.

 

Didier

Superuser

Re: Options F-Secure Key pour Windows

Hello,

 

There was a discussion about related trouble:

actually, there are changes with F-Secure KEY - but one suggestion is next:

if F-Secure KEY option to "autorun / launch" at system start up is disabled under KEY settings.

if autorun entry is not visible under Windows settings (for example, under Task Manager).

 

Then could you check that your experience is not about the case when you tried to restart system?

With meanings, restart system (not "shutdown" - turn on system back)?

 

In addition, could you try choose "rightclick F-Secure KEY tray-picture -> Quit" and then restart or shutdown system?

 

Thanks!

View solution in original post

Aspirant

Re: Options F-Secure Key pour Windows

The problem seems to be solved with your second proposal of solution. Everything workks correctly now after two restart of tne computer de be sure.

 

Thanks.

 

Didier

 

 

Superuser

Re: Options F-Secure Key pour Windows

The problem seems to be solved with your second proposal of solution. Everything workks correctly now after two restart of tne computer de be sure.

So, trouble is that "when F-Secure KEY is not 'quitted' - then at next system start - KEY is there".

 

Each shutdown/restart system with active F-Secure KEY (tray-picture is visible) is a reason for next apperance of KEY at start.

Thus, need to use 'Quit' (rightclick F-Secure KEY tray-logo) before restart or shutdown.

 

Sounds that  it is partly system-based trouble. And I am still not sure whether it is possible to fix by software owners (?! easily) or not.

 

Thanks!