F-Secure KEY and LastPass

Scholar

Re: F-Secure KEY and LastPass

When I tried to run the commands, I get an error message saying: "Unrecognised file format". Could you tell me what I am doing wrong?

F-Secure

Re: F-Secure KEY and LastPass

Hi AdrianLeong98!

 

Just following-up on this rather old post, and wondering whether you were able to get this issue solved, or if you still need any help?  Please let us know!

 

// Chrissy

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.
Scholar

Re: F-Secure KEY and LastPass

I'm trying to import my passwords from Lastpass, but I have this same problem.

 

I also get an error "Unrecognized filetype" when I run the script.

 

These are my steps:

 

1. Export passwords in csv from Lastpass as lpass.csv

2. Open the file in Notepad, save as > pass.csv > Unicode format

3. Open command prompt and run the command

4. Error...

 

Please help me, because I've had enough of Lastpass