Autofill for Chrome frequently not working/requires recopy of authorization code

Scholar

Autofill for Chrome frequently not working/requires recopy of authorization code

Hi guys,

 

I've been using the Chrome extension (Windows 10) for a while and it's started behaving strangely.

 

Often (not every day, but more than once in a week), the extension doesn't autofill after startup. After some trial and error, it appears I need to recopy the authorization code, although it isn't immediately advertised by the extension's icon. It is if I stop Chrome and restart it.

 

Survivable but quite annoying.

 

Best regards

V.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: Autofill for Chrome frequently not working/requires recopy of authorization code

Hi Varkhan,

 

May I know what is the version of Key installed on your device?

 

I also found a KB article regarding the autofill functionality not working in the Chrome browser. Have you tried to reinstall the extension in Chrome and check if the issue reappears?

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

4 REPLIES 4
Community Manager

Re: Autofill for Chrome frequently not working/requires recopy of authorization code

Hi Varkhan,

 

May I know what is the version of Key installed on your device?

 

I also found a KB article regarding the autofill functionality not working in the Chrome browser. Have you tried to reinstall the extension in Chrome and check if the issue reappears?

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

Scholar

Re: Autofill for Chrome frequently not working/requires recopy of authorization code

Hi @Laksh,

 

Version is  0.9.9.7

 

I'm deinstalling and reinstalling it now to test.

 

Best regards

V.

Highlighted
Scholar

Re: Autofill for Chrome frequently not working/requires recopy of authorization code

Hi @Laksh,

 

It seems reinstalling worked, at least I haven't had the behavior since Monday.

 

Thanks
Best regards

V.

Community Manager

Re: Autofill for Chrome frequently not working/requires recopy of authorization code

Hello Varkhan!

 

Great to hear that the issue is resolved. Appreciate the update!

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.