webui timing out?

Aspirant

webui timing out?

I've just installed f-secure linux security with the remote web access option turned on.

 

From the command line, it looks like the installation was a roaring success.

 

I've added the Listen [my server's ip]:28080 command to httpd.conf and restarted httpd.

 

when I try to access

 

https://[my server's domain name]:28082/fsecure/webui, however I get a "server is taking too long to respond" error.

 

any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Aspirant

Re: webui timing out?

Never mind. I needed to set the URL for  28082  it's all fine now. Thank you for providing this place where I can write out what I'm thinking and then look at it!

View solution in original post

4 REPLIES 4
Aspirant

Re: webui timing out?

I should probably add that I HAVE opened 28080 in the firewall!

Aspirant

Re: webui timing out?

Never mind. I needed to set the URL for  28082  it's all fine now. Thank you for providing this place where I can write out what I'm thinking and then look at it!

View solution in original post

F-Secure Product Expert

Re: webui timing out?

Hi Valerie,

 

Nice that you figured out the problem.

 

Thanks for using our community and sharing your knowledge with others.

 

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Highlighted
Scholar

Re: webui timing out?

I was also thinking of using a remote web access for installing F-Secure. Thanks that you have shared your experience on this type of case.

 

 

________________

Business is the game!!