slow application operation (LAN)

Scholar

slow application operation (LAN)

hello, 

I have a problem after updating the software to the version 13.10 (F-secure Client Security Premium). 

The problem is the slow operation of the application in LAN network. 
Login process and daily work in applications they are about 30% slower.
I tried change the settings (advanced -> real time protection->excluded objects) and still works slowly.
The problem does not occur on the version 12.32 (IP addres added in excluded objects), in this version everything works fine. Example : login process (ERP system application) waiting 15 seconds (version 12.32 waiting 1 second).
I will be grateful for the tips.

 

Best regards 

 

Sławomir Jura

2 REPLIES 2
Highlighted
Superuser

Betreff: slow application operation (LAN)

might be "pending reboot needed"
Try to reboot the system (not shutdown/restart!!!)

see my comment here:
https://community.f-secure.com/t5/Business/Problem-with-installing-program/m-p/104051#M7680

Matthias
----------
perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de

Scholar

Betreff: slow application operation (LAN)

Thx for response.

I tried, the problem has not been solved. Computers still work slowly (ERP software).
Evidently the software (F-secure 13.10) is scanning something.