cs9.2 and VMware View 4.6 (persistent linked clones)

Scholar

cs9.2 and VMware View 4.6 (persistent linked clones)

Hi,

 

I've seen an old post similar to this, but just want to refresh if I may.

 

What's the best practice when using f-secure cs9.2 with VMware View 4.6 (persistent linked clones)?  Anyone out there running this config without issues?

 

I have cs9.2 installed in the master image, and  the download randomization window is set to 1 hour.  This works fine for the initial logins in the morning, but we still see AV storms at later periods in the day, for 20 minute periods, when all the clients try to update at the same time, causing serious IOPS spikes on our SAN.   I'm 99% sure they the client was installed using the SMBIOS id.   I really would like to find out a way of randomizing all of the updates, but there just does not seem to be a way. 

 

Thanks in advance.....PK

 

 

4 REPLIES 4
Superuser

Re: cs9.2 and VMware View 4.6 (persistent linked clones)

Hi,

 

1) please continue using 9.31

2) did yu also increase the polling intervall for DBs or is that still 1 hour?

3) how many VDI do you run oh how many CPUs?

4) how old is the image that you update?

 

BR

Matthias
----------
perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de

Scholar

Re: cs9.2 and VMware View 4.6 (persistent linked clones)

Thanks for the reply. 

 

1, I don't have 9.31 yet, but will see if I can get this version before recomposing the pools next time.

2, Initial download randomization period is set to 1 hour, then automatic update period is now set to 30 minutes

3, about 80 VMs with 1 vCPU and  5VMs with 2 vCPUs

4, Image updated yesterday with some changes, so will look at IOPS on the SAN closely today.

 

Any other settings that could be tweaked?

 

 

Scholar

Re: cs9.2 and VMware View 4.6 (persistent linked clones)

Does the 9.31 release can be compatible to the latest VMware version?

Superuser

Re: cs9.2 and VMware View 4.6 (persistent linked clones)

F-Secure has ever been compatible with vmWare, as it is developed on that.

9.20+ has some optimizations for VDI.

 

BR

Matthias
----------
perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de