autodiscover windows hosts (common issue with me)

Scholar

autodiscover windows hosts (common issue with me)

hi all

it happens frequently this issue with me,

 

I install the Policy Manager, configure the security settings, and then try to discover the computers in the network throught Autodiscover windows hosts.

it gives me the list of the computers inside my domain and also other domains like WORKGROUPS (if available)

so when I push the installation, it could work for some computers and some does not.

 

however, when I try after this to autodiscover the computers, it gives me nothing, and here I stuck.

I checked all the possible thing like firewalls, file sharing, network discover, restarting the server, trying to restart the required services.

all of this did not solve the problem,

I have faced this issue several times, both windows 2003 and 2008,

 

I really appreciate it if someone can assist me on this,

 

thanks and kind regard

mohammed hashim

 

6 REPLIES 6
Highlighted
Scholar

Re: autodiscover windows hosts (common issue with me)

any help please
F-Secure Product Expert
F-Secure Product Expert

Re: autodiscover windows hosts (common issue with me)

The "autodiscover windows hosts" option is using the command Net view.

 

Do you get any results when running this command from the Policy Manager?

 

There is also a tick box to hide already managed hosts which could explain why the autodiscover doesn't yield any results.

 



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: autodiscover windows hosts (common issue with me)

hi ben

thanks for your reply,

 

initially it is discovering hosts in the network and command net view shows me the hosts, I install client security remotly on some machines, after that when I want to discover them later, I cannot.

(this issue happens not all the time, but it happens frequently).

 

so after that

when I issue net view I do not see any thing, and sometimes I see error 6118.

 

the tick box if I check it or uncheck it, it will not give any effect, (because it seems the PM is not discovering anything).

 

however, the installed machines I can manage them successfully !!
and there is Layer 3 connectivity with all the hosts in the network which means I can ping them,


any idea what is the issue !?

 

thanks,

F-Secure Product Expert
F-Secure Product Expert

Re: autodiscover windows hosts (common issue with me)

I could find the following Microsoft article, which could apply to your problem.

http://support.microsoft.com/kb/139910



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: autodiscover windows hosts (common issue with me)

hi

 

I have seen this page before, but the thing with  SYSTEM.INI and C:\Net

 

I do not see the folder and the file

have you tried to configure this !?

 

F-Secure Product Expert
F-Secure Product Expert

Re: autodiscover windows hosts (common issue with me)

It seems indeed that the above mentioned article is retired and valid only for unsupported version of Microsoft product.

 

As the error seems to be on the network set-up (error when using the net view) our community can only try to point you in the right direction.

 

You initially wrote " firewalls, file sharing, network discover,..., trying to restart the required services."

Could give more details about each point and test done so far?

Which services were concerned? 

 



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.