Upgrade from the previous version to CS 9.20 Beta fails

F-Secure

Upgrade from the previous version to CS 9.20 Beta fails

Dear all,


We have received a few reports that the upgrade from the previous version to CS 9.20 Beta fails. This happens because the Beta is installed with 180-day evaluation keycode, which is currently hardcoded and can't be changed during installation. If the previous version was installed with the full license keycode, it is not possible to re-install the same version or upgrade to the newer version with the evaluation keycode. However, if the previous version was installed with the evaluation keycode, then upgrade to CS 9.20 Beta should work.

 

Currently there is no workaround for that problem and we are sorry for possible inconveniences that this may have caused. If you plan to install CS 9.20 Beta to a computer where the previous version of Client Security is installed, then we'd recommend to uninstall the previous version before making a new installation.

 

We will solve this problem and verify upgrade scenarios in upcoming Beta or RC version of CS 9.20. Meanwhile, we are more than happy to hear your feedback on the new features and improvements in CS 9.20 Beta.


BR,
Dmitriy

Tags (2)