PolicyManager11 and Antivirus for Workstation 11

Novice

PolicyManager11 and Antivirus for Workstation 11

Good morning together,

 

yesterday I installed the new PolicyManager on Server 2012 and pushed the Antivirus for Workstation Package 11 to the Workstations. The server said, he had the newest definition files, but the clients reportet, that they never updated the new definition files.

I pushed the standard policy to the client, in the policy manager I tried to update the definition files to the clients, but nothing happend.

 

The only thing I did while the installation is, to change the default port from 80 to 2000. In the config of the client I see, that the clients connected correctly to port 2000.

 

All the Clients are installed on Windows 7 64Bit.

 

Any suggestions?

 

Thanks for your help.

 

With best regards

André

1 REPLY 1
Highlighted
F-Secure Product Expert
F-Secure Product Expert

Re: PolicyManager11 and Antivirus for Workstation 11

Hello André,

 

Did you modify the default communication  port on both clients and Policy Manager installations?

 

If you did not change it on the Policy manager server side please follow the instructions available at the bottom of the following page, part "How can I change the ports where the server listens for requests?", so that the configuration match on both client & Policy manager.

http://www.f-secure.com/en_EMEA/downloads/documentation/online-help/pm/900/troubleshooting/concepts/...

 

If that doesn't help you might want to open a support ticket so that our support team can have a better look at the issue.

 

Thank you



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.