Policy manager not connecting to server security after server migration

Novice

Policy manager not connecting to server security after server migration

We've changed our policy manager from server using the provide guide on this forum.

After this we changed the policy to change all clients to look to the new server.

 

The clients are changing without any problem, (status - latest policy is latest policy).

For the clients running server security the status stays at latest policy not used.

Also the last connection time is not updating.

 

When looking into the server security webbrowser I can see that the update changed the channel address.

 

Do I need to change something else on the policy to make the server security connect to our new server?

 

Thanks in advance,

Kind Regards,

1 REPLY 1
Superuser

Re: Policy manager not connecting to server security after server migration

Hello,

 

The problem description is very generic, so please provide information regarding Windows and F-Secure versions involved.

 

Please also conside that F-Secure for Windows Servers 12.12 was an "anti-virus only" product, without any firewall functionality. In contrast, F-Secure for Servers 14.00 has a functionality that can control the Windows built-in Microsoft firewall.

 

If you have installed the F-Secure for Windows Servers 14 product on the computer which also runs F-Secure Policy Manager Server, it is possible that FSAV14 took over the control of Windows firewall and blocked the network ports (e.g. 80,443, 8080, 8081 by default) which are used by FSPM to communicate with endpoint computers. That can lead to problems, I had seen such a case yesterday.

 

Best regards: Tamas Feher, Hungary.