PSB Server- Web UI not working

Scholar

PSB Server- Web UI not working

After updating our server (Small Business Server 2011 and PSB email and server security) yesterday, I am not able to open web UI. Internet Explorer 11 says that the page cannot be accessed. Yesterday, before updating, everything was working fine.

I updated the F-Secure to version (I guess it was 11) which I found via PSP Portal.

What could I try to solve this issue? I cannot check our spam mail in quarantine and check the settings.

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure
F-Secure

Re: PSB Server- Web UI not working

Hello all,

 

Please, try to install the WebUI hotfix recently published on our website:

https://www.f-secure.com/en/web/business_global/downloads/server-security/latest

Use fsfix package for local installation on PSB server product.

The hotfix is applicable to PSB SS/ESS 10/11 versions.

 

Best regards,

Vad

View solution in original post

7 REPLIES 7
F-Secure Product Expert
F-Secure Product Expert

Re: PSB Server- Web UI not working

Hello MinnaSVKK,

 

This might be a known issue.

Please open a support ticket so that we can check it and assist you further.



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
RPE
Scholar

Re: PSB Server- Web UI not working

Hi, same issue here...

Scholar

Re: PSB Server- Web UI not working

Thanks, I contacted the support on Friday. Waiting for help, hope to get some on Monday, when back in business. 

Superuser

Re: PSB Server- Web UI not working

Hello,

 

There is already this guidance provided:

 

https://community.f-secure.com/t5/Known-Issues-in/Upgrade-from-F-Secure-PSB-E-mail/td-p/73234

 

Best Regards: Tamas Feher.

Scholar

Re: PSB Server- Web UI not working

I updated the PSB to version 11 last week, the problem still continues.

F-Secure
F-Secure

Re: PSB Server- Web UI not working

Hello all,

 

Please, try to install the WebUI hotfix recently published on our website:

https://www.f-secure.com/en/web/business_global/downloads/server-security/latest

Use fsfix package for local installation on PSB server product.

The hotfix is applicable to PSB SS/ESS 10/11 versions.

 

Best regards,

Vad

View solution in original post

Scholar

Re: PSB Server- Web UI not working

Thanks, this worked for me.

I guess the F-Secure Support will also inform me about this some day soon.