Macbook on High Sierra not compatable with F-Sec client security for MAC

Scholar

Macbook on High Sierra not compatable with F-Sec client security for MAC

following installation of "f-secure client security for mac" on a new macbook running High Sierra - installation works for some machines but fails to complete on others stating "waiting for update to start" .

 

checked all browser extensions are installed and rebooted.

there is no proxy or firewall involved - direct internet connection out

 

Any thoughts ?

7 REPLIES 7
Novice

Re: Macbook on High Sierra not compatable with F-Sec client security for MAC

SAME PROBLEM!!!

F-Secure

Re: Macbook on High Sierra not compatable with F-Sec client security for MAC

Hello, could you please collect fsdiag and forward it to F-Secure Support.

Scholar

Re: Macbook on High Sierra not compatable with F-Sec client security for MAC

Logs sent over a month ago - default response has been High sierra is not supported at this time.

 

Not good enough as I have many devices on High sierra - if this is not resolved soon I will be looking at other vendors.

 

High Sierra was released to the public on 25 SEPTEMBER - come on F-secure .....

F-Secure

Re: Macbook on High Sierra not compatable with F-Sec client security for MAC

No worries, new Client Security for Mac 13.00 is coming. Will be released in a month.

F-Secure

Re: Macbook on High Sierra not compatable with F-Sec client security for MAC

FYI, Client Security for Mac 13.00 is now available!

Scholar

Re: Macbook on High Sierra not compatable with F-Sec client security for MAC

OP: Update

I have upgraded policy manager to ver13, imported FSCS Mac v13 and exported the package installer. Using this I have installed the product on a macbook via usb stick but the macbook refuses to report in to the policy manager server.

 

I can ping\browse the policy manager server from the macbook.

 

the installer has the long complex name which includes the key - i know you cant rename the installer as this can cause problems with finding policy manager.

 

Any suggestions ?

Superuser

Re: Macbook on High Sierra not compatable with F-Sec client security for MAC

do you have any windows machine that reports correctly to PM?

Please check the communication settings in the MAC box manually after installation.

 

IIRC there was a problem with the encoding of some PM-addresses, but that should have been fixed with 12.31 (CRC was missing leading zeros in the filename).

Matthias
----------
perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de