cancel
Showing results for 
Search instead for 
Did you mean: 

MSG allow password protected attachments for one domain

Novice

MSG allow password protected attachments for one domain

Is there a way to allow password protected attachments for one domain? Now the default virus policy is taking the message to protecteddata folder. We have issue with one domain that is sending many password protected Excel files and those are now taken to ProtectedData. I don't want to allow password protected attachments to all domain and users, only this one.

2 REPLIES 2
F-Secure Product Expert

Re: MSG allow password protected attachments for one domain

Hi YamahaMan,

 

Thank you for your message.

The key thing is to separate virus policies for different domains.


First you need to have own system policy route for each inbound domains.

 

System > Policy Route

 

For example:
1. Recipient e-mail address end with "xyz.com"
2. Recipient e-mail address end with "wyx.com"

 

After you have these in place.

 

Modify default virus policy and disable processing for inbound routes which you don't want to use protected data rule.

 

Then create a new virus policy for inbound route which you want to bypass protected data rule.

 

Virus Protection > Virus Policies > Add Policy

 

Clone all the rules from default policy.

 

Modify the protected data rule:


Edit rule from "Message with Password Protected Attachments"

Change discard/reject to continue.

 

Click from policy view "Restrict processing for selected policy routes"

 

Move your system inbound route which you created to use this virus policy which bypasses the protected data rule.

 

Let me know if any problems.

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Highlighted
Superuser

Re: MSG allow password protected attachments for one domain

Dear Jari-P,

 

> We have issue with one domain that is sending many password protected Excel files and those are now taken to

 

I'm facing almost the same issue: one domain is sending many password protected Excel files in mail attachment, which should be received by our Exchange / Outlook users for business, but are stopped by the "F-Secure Email and Server Security 12" product. What to do?

 

The particular "*@domain.tld" item has already been added to the FSAVEXCH / Settings  / General / Lists and templates / Match List / Domain Exclusion list and that list has been activated under Settings / Transport protection / Inbound mail / Trusted Senders and recipients / Trusted senders.

 

Thanks in advance, Yours Sincerely:
Tamas Feher, Hungary.