Latest Installation package not showing as a "version to install"

Aspirant

Latest Installation package not showing as a "version to install"

I've just been given the responsibility of our existing F-Secure system, having not used it before I need a bit of help.

We have Windows XP and Windows 7 computers running F-Secure Anti-Virus for Workstations with various versions from 8 to 9.2. 

I am trying to upgrade them all to v9.32. I downloaded the latest version (jar not msi) from the F-Secure website. I imported the JAR file OK but the only way I seem to be able to install them is through a Push install.

I was under the impression that for devices with the managemnet agent already installed you should perform a Policy-based installation but when I select the dropdown in the "version to install" column it only shows 901.02 and 901.03.

 

How can I get v9.32 to display in the Policy-based section of the Installation Editor ?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Aspirant

Re: Latest Installation package not showing as a "version to install"

I found the solution myself!

 

From the FPM installation tab hit the refresh button (near the bottom of the screen) and any recently improted packages will then be listed.

 

This doesn't unfortunatley update all Policy Domains, I had to press the refresh button on each one.

 

I've since upgraded to FPM 10.10 and that doesn't have a refresh button so hopefully the issue will now be avoided

4 REPLIES 4
F-Secure Product Expert
F-Secure Product Expert

Re: Latest Installation package not showing as a "version to install"

Hello Thommck,

 

Could you precise which version of Policy Manager you are currently using?

 

Also be aware that as mentionned in the release notes for Client security 9.32 :

Upgrading from previous versions

This RTM build supports upgrading from all previous Client Security 9.x versions.

 

http://download.f-secure.com/webclub/cs932-rtm-release-notes.htm

 

The direct upgrade  from older versions(8.X) to 9.32 isn't officially supported and might be problematic.

Therefore you should either uninstall the old version first to start from a clean slate or do the upgrading to a version 9.X older that supports upgrade from version 8. Once this upgrade done you should be able to install the latest version.



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Aspirant

Re: Latest Installation package not showing as a "version to install"

I found the solution myself!

 

From the FPM installation tab hit the refresh button (near the bottom of the screen) and any recently improted packages will then be listed.

 

This doesn't unfortunatley update all Policy Domains, I had to press the refresh button on each one.

 

I've since upgraded to FPM 10.10 and that doesn't have a refresh button so hopefully the issue will now be avoided

Superuser

Re: Latest Installation package not showing as a "version to install"

Hello,

 

> We have Windows XP and Windows 7 computers running F-Secure Anti-Virus for Workstations with various versions from 8 to 9.2. I am trying to upgrade them all to v9.32.

 

F-Secure 9.32 is a supported, but older edition and includes DeepGuard 3 defence, which means new rogueware and ransomeware malware may get through the protection.

 

> I've since upgraded to FPM 10.10

 

Because you already have FSPM 10.10, your client computers (desktop/laptop) can and should be upgraded with F-Secure 10.00 protection client packages. Those include the modern "DeepGuard generation 4" defensive system control technology and do protect against the newly emerging malware threats.

 

All in all, It does not make much sense to upgrade to F-Secure 9.32 today. Better remove version F-Secure version 8 clients and install version 10.00 straight!

 

Sincerely: Tamas Feher, Hungary.

Aspirant

Re: Latest Installation package not showing as a "version to install"

At time of writing the v10 client was not available