Install problems on Windows8 32bit

Highlighted
Scholar

Install problems on Windows8 32bit

My Fsecure setup is as following:

Fsecure Policy Manager 10.01.40601 on a Windows2008 R2 standard server. I use the policy manager to make MSI installations files from the client *.jar files.

The client is Fsecure 9.32

I use the GPO function on the Windows server to remote installs the MSI files on my clients computers.

My Fsecure client MSI file works as it shout on Windows7 32bit, Windows7 64bit and Windows 8 64bit. On this system the client is installed.

But when i use the same Fsecure client MSI file on a Windows8 32bit computer, I get a Windows Installer error 1722

 

Have anyone a solution on my problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Superuser

Re: Install problems on Windows8 32bit

Hello,

 

Only the newly released "F-Secure Client Security 10.00 build 415" with "F-Secure Policy Manager 10.10 build 44982" versions support the Windows 8 environment.

 

(The FSCS9.xx and FSPM 10.0x versions cannot be used with Windows 8!)

 

Bye, Tamas Feher.

4 REPLIES 4
Superuser

Re: Install problems on Windows8 32bit

Hello,

 

Only the newly released "F-Secure Client Security 10.00 build 415" with "F-Secure Policy Manager 10.10 build 44982" versions support the Windows 8 environment.

 

(The FSCS9.xx and FSPM 10.0x versions cannot be used with Windows 8!)

 

Bye, Tamas Feher.

Superuser

Re: Install problems on Windows8 32bit

Hello,

 

Please do not use FSAVCS 10.00 for now, because a tech problem has been detected in it. Officially, it only affects Windows XP (but I also experience intermittent connection and webpage loading problems with Firefox on Vista after installing it). The vendor is promising to release a fix soon.

 

Sincerely: Tamas Feher, Hungary.

Scholar

Re: Install problems on Windows8 32bit

Thanks for the info.

I will wait Smiley Happy

 

Karl Aage Juhl, Denmark

F-Secure Product Expert

Re: Install problems on Windows8 32bit

Hello Karl,

 

Regarding to the problem Tamas told in his previous post, the update fix was released on tuesday.

For more information, please refer to following thread:
http://community.f-secure.com/t5/End-point/Client-Security-10-00-RTM/td-p/21654

Best Regards,
Jouni

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.