Imaged Windows 8 machines with PSB 10.10 won't connect to update server

Aspirant

Imaged Windows 8 machines with PSB 10.10 won't connect to update server

Have ~100 machines successfully connected to the PSB portal. Recently added 30 new netbooks to the domain. They were imaged with Windows 8.1 Update, F-Secure included. Image was done by someone no longer on-site and I don't know if there were any required F-Secure registry keys that were adjusted prior to cloning (Macrium Reflect.)

 

Bottom line, not one of these devices will successfully connect to the update server nor do any appear in the portal. No matter what I do on the device, F-Secure just hangs forever. Says they're protected, but have never connected for updates.

 

Is there something I can easily do, that doesn't entail the uninstall tool and a reinstall?

 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure Product Expert

Re: Imaged Windows 8 machines with PSB 10.10 won't connect to update server

Dear jmeander,

 

 Please be inform that cloning or golden image is not supported in PSB, due to only the last installed pc will show in the portal and all previous machine will be expired.

 

Thanks.
Best Regards,
Andy Yoon

..........................................................................................................................................................................................................................
Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

 

 

3 REPLIES 3
F-Secure Product Expert

Re: Imaged Windows 8 machines with PSB 10.10 won't connect to update server

Dear jmeander,

 

 Please be inform that cloning or golden image is not supported in PSB, due to only the last installed pc will show in the portal and all previous machine will be expired.

 

Thanks.
Best Regards,
Andy Yoon

..........................................................................................................................................................................................................................
Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

 

 

Aspirant

Re: Imaged Windows 8 machines with PSB 10.10 won't connect to update server

Since the machines are already cloned (30 of them) is there a solution? Will a reinstallation be enough, or does F-Secure need to be uninstalled and reinstalled?

 

Thanks.

Superuser

Re: Imaged Windows 8 machines with PSB 10.10 won't connect to update server

Hello,

 

> Since the machines are already cloned (30 of them) is there a solution?

 

I don't know if this thread is still relevant, but F-Secure support engineer Mr. Ivan Doel told me recently that they have a script, which would force mis-cloned FSAV PSB clients to correctly re-register against the cloud portal, therefor avoiding a need for product re-installation.

 

Best Regards: Tamas Feher, 2F 2000, Hungary.