IMPORTANT: If you're using Linux Security 9 on Centos or RHEL 6.4, read this before upgrading to 6.5

F-Secure Product Expert

IMPORTANT: If you're using Linux Security 9 on Centos or RHEL 6.4, read this before upgrading to 6.5

 

Hi,

 

We have identified a severe incompatibility issue between Centos/RHEL 6.5 and Linux Security 9.x and urge our users to review the linked knowledge base article ""How to recover from RHEL/Centos 6.5 failure with Linux Security 9.x installed"

 

The knowledge base article is available here. If you have any questions or concerns related to the article, post your comments via this thread.

 

Best Regards,
Peter
1 REPLY 1
F-Secure Product Expert
F-Secure Product Expert

Re: IMPORTANT: If you're using Linux Security 9 on Centos or RHEL 6.4, read this before upgrading to

Note that Support for F-Secure Linux Security, version 9.X will come to an end on February 5th, 2015.

 

For more info about supported product please refer to this page.

https://www.f-secure.com/en/web/business_global/support/supported-products



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.