Host not appering on Console after install

Novice

Host not appering on Console after install

Hello friends

 

I have a problem with my Policy Mangager 10.

The history:

I upgraded the Policy Manager 9 to 10. After the Upgrade, every Time i click on "push install to windows hosts" the installation run very well. The problem is that the client doesn't appear on on the Policy Manager in the Policy domains.

 

I called the support of f-secure but they said that this is normal. But i'm shure that with the 9 version the client appeared automatically in the policy domain list.

 

At the moment the only way to add the clients on the policy domain is to click on "add these hosts to a domain".

 

Hope someone of you can help me.

7 REPLIES 7
Superuser

Re: Host not appering on Console after install

No, I guess you are mixing up the situations.

 

With V9: When you PUSH-Install a system for the very first time using "autiodiscover windows hosts" you are asked where to import the new hosts.

 

Anyway: with V10 please create some autoimport rules. The server wil automatically import the hosts where you defined. It might take while until they appear in the domain.

 

BR

 

 

Matthias
----------
perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de

Highlighted
Novice

Re: Host not appering on Console after install

hello, thanks for the reply

 

But the problem is, when I do not push the installation, the host/client does not  appear in "add these hosts to a domain".

 

I think I am a bit confused. On the new policy manager i FIRST have to click on "add these hosts to a domain" and after them install the software? on the V9 i'm almost sure that i had no to do this two steps. i only had to right click on the policy an say push install to windows hosts. Then the client apperared automatically.

 

Best regards

 

Superuser

Re: Host not appering on Console after install

Nope, that was not the way it used to work.

 

But that does not really matter.

The hosts either show up in the right place in the domain tree based on the autoimport rules or they are only listed in the autoregisterd host. In any case they must be somewhere!

 

If neither happens please check from local GUI on the hosts what UID do they have. If they are the same, did you use 9.11 to install or 9.10?

 

If they are not the same check the settings for the PMS and port. (the port must not be listed if it is ":80")

 

BR

 

 

Matthias
----------
perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de

Scholar

Re: Host not appering on Console after install

I am not able to import workstation hosts into console server.
 
Messages Im receiving from workstations Windows 7-64bit action center:
 
f-secure network request broker stopped working. (fnrb32.exe)
 
f-secure orsp service stopped working (fsorsp.exe)
 
Resetting the randomguid did not resolve this issue. Do you have further suggestions?
Superuser

Re: Host not appering on Console after install

Create support request and post the SR-ID here

Matthias
----------
perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage http://www.percomp.de

Scholar

Re: Host not appering on Console after install

I am about to send a support ticket; however, I would like to know any update regarding this matter.

Novice

Re: Host not appering on Console after install

We have had this problem for a long time and finally got it to work.

we are using port 81 for F-Secure but Windows firewall blocks this.

Add a rule in Windows firewall wit advanced Security for the F-Secure Port that you use.

got to Control Panel\System and Security\Windows Firewall  and choose Advanced Settings

Right click on Inbound Rules and choose New Rule

Choose Port click Next

type in the port number you use for F-Secure

click next until you have to give in a name for the rule, and then click finnish when done.

 

this did the trick for us, hope it helps.