Hide already managed hosts greyed out

Highlighted
Novice

Hide already managed hosts greyed out

I have upgraded PM to the latest 11.31.xxxx on a server 2012 within a single domain.

when i installed this several months ago i could autodiscover network PC's now it does not work and

for the life of me i cannot find any setting or option to uncheck the "hide already managed hosts" option.

Autodiscover does not discover any of my windows machines, however when importing AD structure it shows a number of machines in the containers, I have read through all other autodiscover post and not are helpfull

1 ACCEPTED SOLUTION

Accepted Solutions
Novice

Re: Hide already managed hosts greyed out

I think I answered my own problem

I solved this by clearing the cache in preferences - push installation. then selected resolve hosts with all details (slow) , clicked refresh and it showed the network machines and allowed me to delesect the "hide managed hosts"

View solution in original post

1 REPLY 1
Novice

Re: Hide already managed hosts greyed out

I think I answered my own problem

I solved this by clearing the cache in preferences - push installation. then selected resolve hosts with all details (slow) , clicked refresh and it showed the network machines and allowed me to delesect the "hide managed hosts"

View solution in original post