Fsecure FSESS on Windows 2008 server R2 does't work

Scholar

Fsecure FSESS on Windows 2008 server R2 does't work

Hello,
I have instaled Fsecure ESS version 11.01 on my TSE server (2008 R2) and the protection is always down.

 

The message in french is:

Date: 2016-06-01  06:19:44+02:00

Host: SERVTSE2.dickson-constant.com (10.2.20.35) Computer name: servtse2 User account: WASQUEHAL\COUPE6

Product: F-Secure Anti-Virus (OID: 1.3.6.1.4.1.2213.12)

Severity: security alert (5)

Message: Aucun moteur d'analyse chargé ni activé. La protection antivirus est désactivée.

 

Can you help me ???

3 REPLIES 3
Community Manager

Re: Fsecure FSESS on Windows 2008 server R2 does't work

Hi @LeDD,

 

I have moved your post to the Business board for further discussion.

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
F-Secure
F-Secure

Re: Fsecure FSESS on Windows 2008 server R2 does't work

Hello LeDD,

 

Please, make sure that you do not install Offload Scanning Agent module on your server. Or if you did, check that Scanning and Reputation Server is configured correctly.

 

If this is not the case, please contact support. We need more information about your product configuration to find the root.

 

Best regards,

Vad

Supporter

Re: Fsecure FSESS on Windows 2008 server R2 does't work

To desactivate AV in the machine, have a lot of causes:

- Virus already in activation in this computer (some virus deactivate the AV);

- Conflict product;

- End Users as ADMIN can stop services;

- Offload scanning activated when you dont bought this module;

 

Also be sure applicated all HOTFIXES in the FSESS.

I sugest to take the FSDIAG and open a ticket to support team to check the logs.