Fail to connect to policy manager on Linux


Fail to connect to policy manager on Linux



We've migrated our policy manager from windows server to linux server there are 3 weeks ago.

Last week, our clients couldn't update from policy manager. A reboot of the PM solved the problem.

Today, we have the same problem. We're unable to connect to PM from the clients and a reboot solved the problem.


Wich logfile I'm supposed to read to have informations ? I found the directory but I don't find any important information in the logs.


I use the 14.20 version of Policy manager, on a centos 7 minimal install os version.






Re: Fail to connect to policy manager on Linux

Trouble shooting should start on the client side.

what version are the clients?
where is the client trying to connect to?
what is the response?

Did you change IP or name of the server?
Was that communicated to the clients correctly?

What Version was the Windows Server?

perComp is a Platinum Partner of F-Secure since 1994. Any advice or help given by me in this forum is voluntarily and to my best knowledge based on working with the products since 1997. Direct contact for customers please check our homepage


Re: Fail to connect to policy manager on Linux

The problem occurs on differents versions of clients (12.30, 13.11 and 14.1).

The clients try to connect to our policy manager on our LAN. When they obtain a time out, they do their update from a F-Secure server on the web.

For the migration, we kept the IP address of the old PM and we have modified the cname record on our dns servers. The old server is shutdown. It was a Windows 2012 R2 server.


After the reboot of the PM (centos 7), the problem disappeared. We can send policy, the clients can update from our PM.