F-Secure ORSP Client using old proxy after change

Highlighted
Scholar

F-Secure ORSP Client using old proxy after change

Hi 

 

Policy manager version: 14.20

Windows Server 2008 R2

 

As metioned in the Title my issue iss that the  ORSP Client (fsorsp.exe) is using the wrong proxy

 

The proxy was changed in the following places:

a. internet explorer

b. in the policy manger:

 - F-secure Automatic Update Agent

Use HTTP Proxy = User defined

Address: "new address is added"

 

 - F-Secure security Cloud Client 

Allow deeper analysis = Yes

Client is Enabled = Yes

HTTP proxy = "new address is added"

 

After the new proxy was confogured all F-secure services were restarted 

the ORSP Client was restarted mutiple times but the service is still using the old configuration that is no longer in use 

 

The changes were confirmed in the Server Security Web conosole (new proxy is visible there)

Addtionaly i added the new proxy to the file: fspms.proxy.config located in F-secure\Management Server 5\data

 

The conection check is being performed by using the commant netstat -a -o -b 

Resoult = old proxy cofiguration still in usse (connection = Established)

 

A full server restart was performed but the issue persists, configuration is changed but the old proxy is still in use by the process: fsorsp.exe

 

Regards,

1 REPLY 1
Scholar

Re: F-Secure ORSP Client using old proxy after change

Please close this topic, it seams that a second server restart resolved the issue 

 

Thank you