F-Secure Client Security 10.00 Release Candidate

F-Secure Product Expert
F-Secure Product Expert

Re: F-Secure Client Security 10.00 Release Candidate

Hello Nescoffe,

 

Please refer to the following Support News.

http://www.f-secure.com/en/web/business_global/support/support-news/view/story/839772/Standalone%20i...

 

"As of version 10, it is not possible to install F-Secure Client Security as a standalone installation. Client Security 10 requires that F-Secure Policy Manager 10.10 is available, and this requires a separate computer (server) to be available in the network environment."



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: F-Secure Client Security 10.00 Release Candidate

Very bad. There are computers that do not have a network. As well as laptops.
We'll have to Use FSCS 9.32: (

Highlighted
Novice

Re: F-Secure Client Security 10.00 Release Candidate

I would like to upgrade from f secure client security 9.32 to 10 but I only find the java file. When I try to install it there is no pop up response.

Abraham

Champion

Re: F-Secure Client Security 10.00 Release Candidate

Hello creativeoptistg,

 

Please refer to the following Support News.

http://www.f-secure.com/en/web/business_global/support/support-news/view/story/839772/Standalone%20i...

 

"As of version 10, it is not possible to install F-Secure Client Security as a standalone installation. Client Security 10 requires that F-Secure Policy Manager 10.10 is available, and this requires a separate computer (server) to be available in the network environment."

 

In short stand alone installation is unavailable in version 10.x, it requires an installation of Policy Manager 10.10.

Novice

Re: F-Secure Client Security 10.00 Release Candidate

So in effect I can install it on a server with clients on only the server?

 

Novice

Re: F-Secure Client Security 10.00 Release Candidate

Is there going to be an upgrade of the f secure client security ?

Champion

Re: F-Secure Client Security 10.00 Release Candidate

Hello creativeoptistg,

 

What this all means is that you cannot install Client Security 10.0 on any computer that is not linking to our client management system, Policy Manager 10.10.

 

Policy Manager is a management system that can be used for:

• defining and distributing security policies,
• Policy-based management • installing application software to local and remote systems,
• monitoring the activities of all systems in the enterprise to ensure
compliance with corporate policies and centralized control.

 

More information regarding Policy Manager can be found in the admin guide.

 

Unless you have a Policy Manager server running in version 10.10 you will not be able to install any version of Client Security 10.x. As you have seen only a .jar installer is available, this package needs to be deployed or converted into an installation package from the Policy Manager.

 

Our products receive many revisions during their lifespan, eventually a newer version of Client Security 10.x will be released, yes. However we do not envision this version to be available to install in standalone form.

 

As noted from the company statement that is linked in my first post to you: