F-Secure 11 and older Virus-Definition Updates

Scholar

F-Secure 11 and older Virus-Definition Updates

As I can't replace a few Windows XP Clients soon - and they have installed FSAV11 or older - do they still get Virus-Definition Updates from my FSPM 12.1? I know that there is no FSxx11 or older product support.

3 REPLIES 3
FormerMember
Not applicable

Re: F-Secure 11 and older Virus-Definition Updates

Hi,

 

for XP Clients .. use FS Client Security 11.61 - it gets AV updates from the Policy Manager 12.x

No problem at all!

 

Best regards

Scholar

Re: F-Secure 11 and older Virus-Definition Updates

Ok i saw that there is a guarantee concerning virus definitions for 11.61 until February 10th 2017. So currently no problems, let's see if I'm finished with the replacement than. Otherwise I will have to look for an other solution. Thank you.
Superuser

Re: F-Secure 11 and older Virus-Definition Updates

Hello,

 

I'd say it doesn't matter if you run AV on WinXP, any brand, they will get infected anyhow. That's what we saw, schools, hospitals, even a small bank, they got infected by ransomware-cryptor via Windows XP computers still in use. They were running up-to-date 3rd party comprehensive protection suites (some of them F-Secure, some of them competitors like KL) but the malware penetrated and then hit file servers, NAS boxes as well.

 

I think WinXP has too many holes left enternally unpatched which allow an attacker to get in via some shorter path and the AV will only react with a delay. (That's because AV can use only regular access methods to protect a systems, in order to avoid incompatibility. For the hacker it doesn't matter if 1 out of every 10 Win XP computers crashes during the attack, due to an irregular exploit trick he used.)

 

In summary, my advice is to burn all WinXP and accept the problem that causes, rather than live with the risk of major data loss or data leak.

 

Best regards: Tamas Feher, Hungary.