Executbale version of 10.00 build 415 requested

Scholar

Executbale version of 10.00 build 415 requested

Hello

 

I have been using F-Secure Client Security 10.00.415, the version that is in executable form when it was installed. Now it comes in jar form and I don't need Policy Manager.

The problem is with CS 10.00 build 415. Unfortunately, the executable install file I have is corrupted for some reason and I need to uninstall F-secure CS. I cannot obtain a downlaod link for this version. The easiest and complete way of doing uninstalling a problem program is to reinstall first to uninstall.

Therefore, would you be so king as to prefer me a link to this executable version of FS CS so that I can uninstall it and then I can use one of FS's more current versions.

I've just found out that you are now on v11+

Regards
 

6 REPLIES 6
Highlighted
Superuser

Re: Executable version of 10.00 build 415 requested

Hello,

 

It is no longer possible to use F-Secure Client Security or F-Secure Anti-Virus for Windows Workstations without F-Secure Policy Manager. This change became necessary because there were huge many pirate copies of "stand-alone mode" F-Secure Client Security 9.xx in use. People installed bootleg FSAVCS copies for free, instead of buying "F-Secure Internet Security 2012/2013" and they put undue, unpaid load on F-Secure Corp.'s back-end systems.

 

If you are a legitimate F-Secure customer and the mandatory F-Secure Policy Manager attached F-Secure Client Security 10/11 operation is not acceptable for you, then it is possible to replace your existing and valid licences. The replacement is either for the standalone-only mode "F-Secure Internet Security" protection products or for the new "F-Secure Protection Service for Business" product, which has web-Cloud based central management and does not need any on-premises F-Secure Policy Manager servers. You have to contact sales to request the licence replacement.

 

Best Regards: Tamas Feher, Hungary.

Tags (1)
Scholar

Re: Executable version of 10.00 build 415 requested

Hi Tamas

 

I appreciate you getting back to me.

 

I have sent a support ticket to F-Secure Support but after 3 days nothing.

 

At this time I have a compromised system, with no firewall or AV protection I would assume Am I meant to remain compromised or abort any activity on this machine until it is found I am legitimate? I cannot wait any longer.

 

Frankly, any problem with piracy regarding F-secure products is their problem and not mine. I have been a user of F-secure products and a their beta tester for many years.

 

The reason I haven’t used it via PM is because this is still a local machine. Is it possible to use PM on a local machine as this would be a solution? I also haven’t looked at the other F-sure option until now as I was happy with what I had.

 

Activation is a pain for the user and the developer and I have been put of going this way for the time being. Reading the posts I’m not that encouraged by the new versions either.

 

Now I can go online if I like and get a copy of the executable file for this version of FS CS on a dodgy site but how can I know that it is safe to install. I don’t. I need a checksum to confirm that this is a legitimate file first if I were to install this on my machine. At least I could install to uninstall. But even if I install and then uninstall using this executable how do I know that my system has not been compromised. I don’t and for that reason I won’t use it.

 

So can you give me the checksum number for this fscs-10.00.rtm which is for 10.00.415 file as I need to get this fixed and cannot wait any long?

 

Thanks

F-Secure
F-Secure

Re: Executable version of 10.00 build 415 requested

Hello BDgYhyQE0hQ987f,

 

We don't have any official standalone mode executable installer for CS version 10.00 or newer. This is mentioned in release notes, by the way. You can only export an MSI package from PM, but it will be installed in centralized mode then.

I wonder, where did you get yours?

If you need to uninstall it, you can use F-Secure Uninstallation tool.

 

Best regards,

Vad

Scholar

Re: Executable version of 10.00 build 415 requested

That’s strange that I have an executable version that has been running on my machine for about one year or so.

 

I cannot remember how I got the executable file from F-Secure now. I generally download the install file of programs I run on my machine in a dedicated download programs folder for safe keeping. I keep any key codes in a word doc and if I have any problems I have the file and the code locally.

 

That is why I went back to F-Secure because my copy is corrupt but I have the key code in my Word doc. So I have one part of the puzzle.

 

As I have had this version on my machine, could it be that I have installed the executable prior to 10.00.415 and the program has then updated itself over time to 10.00.415 and stopped there.

 

I know about the uninstall program. As a software tester I keep all current AV program uninstall programs available and test over time and then uninstall. The winner stays installed. So far it has been F-Secure for some time. One for detection rate and secondly for less resource hunger than say Kaspersky.

 

The problem is that I have tried the uninstall program to remove it but it doesn’t work.

 

So the problem remains. I have a compromised machine as FS CS 10 is broken and I cannot reinstall over it as my executable copy doesn’t work and I’m not interested in the current activation versions at this time. I had an activation problem with NOD32 some years ago (just before F-Secure went the activation route on personal licences) and gave up using this route so came back to F-secure business route.

 

I can supply the key code but at this time all I need is a link and so far no FS support ticket reply.

 

I understand your concern regarding piracy. I used to get removed codes and keygens from piracy sites for Genie Soft now Genie9.

 

However, F-Seure’s circumspection is hurting one of your customers now, me.

 

3 days in and no joy.

F-Secure
F-Secure

Re: Executable version of 10.00 build 415 requested

> As I have had this version on my machine, could it be that I have installed the executable prior to 10.00.415 and the program has then updated itself over time to 10.00.415 and stopped there.

 

CS is not supporting version upgrades from the channel. Only manual.

 

> The problem is that I have tried the uninstall program to remove it but it doesn’t work.

 

Please, contact support. they will provide you with a proper version of F-Secure Uninstallation Tool.

 

Best regards,

Vad

Former F-Secure Employee

Re: Executable version of 10.00 build 415 requested

Hi BDgYhyQE0hQ987f,

 

Please create a new support ticket with us via HERE, and kindly PM me your e-mail address and the SRID number (Service Request ID) so that I can have our support agent to look into this issue immediately.

 

Best regards,

Gary

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.