Error when upgrading to Policy Manager 14.30

Highlighted
Aspirant

Error when upgrading to Policy Manager 14.30

I have an error too:

 

Unbenannt 1.jpg

 

dpkg - i fspms_14.30.90684_amd64.deb runs with an error...

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure

Re: Upgrade to Policy Manager 14.30 fails

Hello Dannii,


It seems like the PATH variable isn't correctly set when the root user tries to execute a command.
You can check your current value by

echo $PATH

If some paths from the Note on your screenshot are missing, fix the environment, i.e.:

export PATH="$PATH:/sbin"

Regards,

Alex

 

View solution in original post

2 REPLIES 2
F-Secure

Re: Upgrade to Policy Manager 14.30 fails

Hello Dannii,


It seems like the PATH variable isn't correctly set when the root user tries to execute a command.
You can check your current value by

echo $PATH

If some paths from the Note on your screenshot are missing, fix the environment, i.e.:

export PATH="$PATH:/sbin"

Regards,

Alex

 

View solution in original post

Aspirant

Re: Upgrade to Policy Manager 14.30 fails

Hi Alex

 

Thx so much!

It works!!

Have a great day.

 

Best Regards, 

Dannii