Email Spam Whitelist not working

Scholar

Email Spam Whitelist not working

Hi, 

We have F-Secure Anti-Virus for Exchange 9.0 running on Outlook 2003. I've just joined the team and learned that the whitelist function for email spam hasn't been working for a long time. Obviously that's not really acceptable for running business emails and so I'm hoping I can get this solved.

 

I haven't been able to find anything on here in the community or product support so I'm posting this.

 

So far I have little to go other than to say that I've tried re-creating the whitelist in various ways and using various separators but with no luck. Trusted emails keep getting caught in spam.

 

Any advice?

 

Thanks!

 

 

4 REPLIES 4
F-Secure Product Expert
F-Secure Product Expert

Re: Email Spam Whitelist not working

Hello NWSS,

 

As you are running a fairly old version I would advice to upgrade to our latest product for Exchange server, Email & Server Security 9.20 available here.

 

http://www.f-secure.com/en/web/business_global/support/downloads/-/carousel/view/132

 

If your whitelisting issues remains, you might want to open a ticket to our support service so that we can take a deeper look into your configuration.

 

http://www.f-secure.com/en/web/business_global/support/contact/request

 

I hope that helps.



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Email Spam Whitelist not working

Thanks Ben.

 

Is 9.2 a new license or an update to our current license?

 

We are looking at upgrading the whole suite soon since we will be installing  a new server.

 

If 9.2 is a new license is there something that could be done in the meanwhile?

F-Secure Product Expert
F-Secure Product Expert

Re: Email Spam Whitelist not working

Hello NWSS, ESS 9.20 requires indeed a new keycode, but it should be provided by your reseller. Meanwhile you can try out the version Av4Exchange 9.10 which already bring improvements on the 9.0. http://www.f-secure.com/en/web/business_global/support/downloads/-/carousel/view/77


Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Email Spam Whitelist not working

Thanks again Ben.

 

At this point I'd rather not install a new version just for the whitelist problem. 

 

Is there another way to troubleshoot it?

 

A.