Email Attachments Not Working

Scholar

Email Attachments Not Working

I installed F-Secure this morning, and now I cannot attach any files to any outgoing emails. Is this a coincidence?

10 REPLIES 10
Highlighted
Former F-Secure Employee

Re: Email Attachments Not Working

Hi StephD,

 

Could you please specify which product of F-Secure you just installed and what e-mail client you currently use? Do you get any kind of error when you try to attach your documents?

 

Thank you.

Regards,
Ivan

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.
Novice

Re: Email Attachments Not Working

6 November 2013 installed F-Secure via virgin-media.  now cannot attach files to email.  Had no problem immediately prior to install.

Novice

Re: Email Attachments Not Working

Error message - internet explorer has stopped working.  pops up as soon as attachment selected.

Scholar

Re: Email Attachments Not Working

I am having the exact same problem.  Internet Explorer 10, F-Secure Internet Security 2014, Windows 7

 

I am receiving the same error message, that Internet Explorer has stopped working...

 

We installed F-Secure yesterday (with lots of problems.)  Those problems have all been resolved, but now we cannot attach files to our emails.

Please advise.

Advocate

Re: Email Attachments Not Working

To troubleshoot, try disabling the F-Secure add-on in IE:
Press Alt+X (or go to the Tools menu) and select "Manage add-ons".
Select "F-Secure Online Safety", and click Disable in the bottom right corner. Restart IE and test.
Remember to enable it again after testing, if you want this functionality.

 

If that didn't help, try this:
Windows Start menu/button, All Programs, Accessories, System Tools, and then launch "Internet Explorer (No Add-ons)"
Now ALL add-ons are disabled and not only the F-Secure add on. If IE should work now then you know there's a problem with some of the other add-ons. If you have any kind of "toolbars" installed I would start by disabling them and see if that fixes the problem.

 

Another thing to try is clearing cache and history. It's under Internet Options, Browsing history, Delete...

Scholar

Re: Email Attachments Not Working


@NikK wrote:

(I've posted this to the other thread you mentioned too because they're in different communities)

 

To troubleshoot, try disabling the F-Secure add-on in IE: Press Alt+X (or go to the Tools menu) and select "Manage add-ons". Select "F-Secure Online Safety", and click Disable in the bottom right corner. Restart IE and test. Remember to enable it again after testing, if you want this functionality.

 

 

NikK,

Disabling the F-Secure Online Safety corrected the problem.  Posting in other thread as well...

Former F-Secure Employee

Re: Email Attachments Not Working

StephD, Quick1 and Orrobbins,

 

Would you be so kind as to open a ticket with support, providing the logs generated with the Support tool?  You may find more information about generating those logs in the following link:

http://www.f-secure.com/en/web/home_global/support/contact/fsdiag

 

Then they will be able to check further what might be causing this problem.

Regards,
Ivan

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.
Scholar

Re: Email Attachments Not Working

I opened a case about this problem this morning.

Thanks!

F-Secure

Re: Email Attachments Not Working

Hi all!

 

Has anyone received a resolution to this matter?  Would you care to share with your fellow Community members? Smiley Wink

 

// Chrissy

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.