Delphi XE validation failures

Aspirant

Delphi XE validation failures

Program used by the client company, F-Secure installation is complete, the execution of the program will jump failed validation error page, the user confirm the current F-Secure DeepGuard in Enhanced Process Monitoring Enabled = Disabled will be used normally, I ask what is the solution ? or what kind of information I sent to inspect the collection?
Further verification attach Delphi XE failed to provide error page information

http://www.embarcadero.com/product-validation-error

http://support.embarcadero.com/article/40373

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: Delphi XE validation failures

Hi David-TW,

 

Since the program validation happens after disabling Deepguard Enhanced Process Monitoring, can you try to add the SHA-1 exclusion in Deepguard for this application and retry the validation.

 

What is the version and name of the F-Secure product in the computer?

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

1 REPLY 1
Community Manager

Re: Delphi XE validation failures

Hi David-TW,

 

Since the program validation happens after disabling Deepguard Enhanced Process Monitoring, can you try to add the SHA-1 exclusion in Deepguard for this application and retry the validation.

 

What is the version and name of the F-Secure product in the computer?

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post