Could not download update (JAVA8U211 og 212)

Novice

Could not download update (JAVA8U211 og 212)

Hi

 

I'm running af PolicyManager with at lot of clients. Most clients are running 14.x Premium, which enables Software updater.

 

I'm having trouble updating Java 8u211 and 8u212. The log says:

24.04.2019 09:06:35,313 ERROR [c.f.f.s.s.u.UrlDownloaderImpl] - Downloading originalUri="https://download.oracle.com:443/otn/java/jdk/8u211-b12/478a62b7d4e34b78b671c754eaaf38ab/jre-8u211-wi..." failed: for currentUri="https://download.oracle.com:443/otn/java/jdk/8u211-b12/478a62b7d4e34b78b671c754eaaf38ab/jre-8u211-wi..." without a proxy got status="403:Forbidden"

 

Why does it say "Forbidden" ?

What to do...

 

Thanks in advance..

2 REPLIES 2
Scholar

Re: Could not download update (JAVA8U211 og 212)

I have similar problems with this new Java update. PM console just shows "Could not download update"

 

Please f-secure answer quickly  and/fix this ASAP!

F-Secure
F-Secure

Re: Could not download update (JAVA8U211 og 212)

Hello MichaelTarp, JAhoniemi,

 

If you try to follow the link present in the initial post manually you will get an unauthorized request message. Because of that change on vendor's website the updates can't be downloaded automatically at the moment.

We are currently looking for a possible solution.

 

Best regards,

Vad