cancel
Showing results for 
Search instead for 
Did you mean: 

Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Highlighted
Scholar

Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hello together,

 

I bought the F-Secure business suite and in the first step installed the F-Secure Managment Console and Server.

As the second step i Installed the Client Security Premium package to my Windows 8 laptop. But there I having trouble with my Antivir functionality. In the Status Pane it shows me malfunction for the Virus and SpyWare scanning. When trying to start a manual scan I always get the information that the Scan Engines are not loaded.

 

Whats interesting on this topic:

Directly after a fresh install, the virus scanning can be started manually

After refreshing the policies I get the given Error

 

Also directly after a restart. (The icon for F-Secure is shown with a yellow "!" ) I also can start the manual scan. But after some seconds, i get the same failure again.

 

Due to this I am assuming that there is a problem with the policy.

 

To locate the failure I tried a lot of things yet. Beginning with just deactivating one option in Antivirus mode till a lot of different settings in advanced mode in the plugin configuration.

 

Nothing helped so far.

 

I face this problem on all computers in my company i tried till now.

 

What just also came into my mind. On my first installation i changed the whole main domain tree to some values i thought will make sense. To reset all this settings due to this problem i fully deinstalled the management console and server. Deleted the corresponding directory and reinstalled the console and server. After that i had a pure fresh policy. But the problem stayed the same.

 

I really need your help as I have no idea left on whats causing the failure.

 

Greetings Andreas

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure
F-Secure

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hello Andreas,

 

Could it be so, that you installed Offload Scanning Agent (OSA) module on your client hosts?

OSA module requires special Scanning and Reputation Server(s) (SRS) installed and configured in policy.

If not, the picture will be quite similar to yours.

 

Best regards,

Vad

8 REPLIES 8
F-Secure Product Expert

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hi Andreas,

May I have the version of products you have installed?

 

Thanks.

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hell,

 

My versions are:

Policy Manager Console: 11.20.51057

Policy Manager Server:     11.20.51057

Client Security Premium:  11.51

 

downloaded the Installers right from the F-Secure Site.

 

Greetings Andreas

F-Secure Product Expert

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hi Andreas,

 

Kindly download the FSAUA-RESET tool and run it on the PM server. This tool will clear your current F-Secure definition update database and re-download all necessary updates. Checks on the PM console, make sure that it has the latest updates installed. The cause of this issue might be some corrupted files in your database that is stopping the scanning.

 

Thanks.

 

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
F-Secure
F-Secure

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hello Andreas,

 

Could it be so, that you installed Offload Scanning Agent (OSA) module on your client hosts?

OSA module requires special Scanning and Reputation Server(s) (SRS) installed and configured in policy.

If not, the picture will be quite similar to yours.

 

Best regards,

Vad

Scholar

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hello together,

 

as I can see now, Vad found the correct failure. Will check the other mashines if they have the same failure. But on the first the problem seems to be gone. And yes I had installed the offline scanning agent.

 

Greetings Andreas

Novice

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hello

 

how did you update all your clients to remove offline scanning agent? I've tried to use the repair and remove the OSA option and I still have this problem...

 

thank you

F-Secure
F-Secure

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Hello rsousa,

 

Unfortunately, in this case the only way is to uninstall the product completely, and then install it back.

This is a know issue, and we'll fix it in the next verson of OSA module.

 

Best regards,

Vad

Novice

Re: Client Security Premium, Scan Engine not loaded, Scan Module nicht geladen

Just a update, If I go to add/remove programs and uninstall the OSA only it works, maybe it will be easier for some of you.

 

Thank you Vad for your reply

Rui