Cannot start a scan. No scanning engines are loaded - F-Secure Windows server

Regular Member

Cannot start a scan. No scanning engines are loaded - F-Secure Windows server

Hi support team !

i have installed F-Secure server security for Windows server => Open F-Secure software on Windown Server => Click to "scan" button on my server

=> Can not scan, display the notification "Cannot start a scan. No scanning engines are loaded - F-Secure Windows server"

- on PM, display the status of this windows server is "Normal"

How can i solve with this issue now?

 

Thank you !

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
F-Secure
F-Secure

Re: Cannot start a scan. No scanning engines are loaded - F-Secure Windows server

Hello Arsjupiter,

 

Did you select Offload Scanning Agent (OSA) module during product installation?

If yes, this module requires special SRS server(s) and it's IP address(es) should be specified in OSA policies.

If you'd selected this module by mistake, please uninstall the product, and then install it again.

 

If no, most likely installation of some updates failed on your server for some reason. In this case, please, contact support.

 

Best regards,

Vad

1 REPLY 1
Highlighted
F-Secure
F-Secure

Re: Cannot start a scan. No scanning engines are loaded - F-Secure Windows server

Hello Arsjupiter,

 

Did you select Offload Scanning Agent (OSA) module during product installation?

If yes, this module requires special SRS server(s) and it's IP address(es) should be specified in OSA policies.

If you'd selected this module by mistake, please uninstall the product, and then install it again.

 

If no, most likely installation of some updates failed on your server for some reason. In this case, please, contact support.

 

Best regards,

Vad