Browsing protection in Client Security 13

Highlighted
Scholar

Browsing protection in Client Security 13

After updating from Client Security 12.00 to 13.x (tested on 13.00 and 13.10) we have noticed that attempting to connect to a previously trusted site now gives us SSL errors and does not allow us to connect (tested in Edge/Firefox/Chrome on multiple machines, Windows 7 and 10). The site in question does have a valid certificate. We had browsing protection enabled in the previous version without any exceptions and were still able to access the site. Disabling browsing protection in the new version allows access as normal. Was the logic for browsing protection changed at all in Client Security 13?

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure
F-Secure

Re: Browsing protection in Client Security 13

Hello Deolicious,

 

Yes, the logic was changed, as the whole product is now basing on different platform.

Does adding the website in question to the Browsing Protection trusted sites list resolves the issue?

 

You can also report this website as a false positive to us.

 

Best regards,

Vad

2 REPLIES 2
F-Secure
F-Secure

Re: Browsing protection in Client Security 13

Hello Deolicious,

 

Yes, the logic was changed, as the whole product is now basing on different platform.

Does adding the website in question to the Browsing Protection trusted sites list resolves the issue?

 

You can also report this website as a false positive to us.

 

Best regards,

Vad

Scholar

Re: Browsing protection in Client Security 13

Yes, adding it as a trusted site allows for access. Thanks for the confirmation of the logic change. I have submitted it as a false positive.