Quelles sont les exigences système pour Online Scanner ?

Cet article répertorie les systèmes d'exploitation pris en charge par Online Scanner et la configuration système requise correspondante.

Systèmes d'exploitation pris en charge

  • Windows 10*
  • Windows 8.1*
  • Windows 7, service pack 1

* Ne prend pas en charge les tablettes à processeur ARM.

Remarque : Online Scanner n'est pas compatible avec les ordinateurs Mac de Apple.

Configuration requise

  • Processeur : Intel Pentium 4 ou équivalent (doit prendre en charge SSE2)

  • Mémoire requise : 1 Go ou plus
  • Espace disque : 1,2 Go d'espace libre
  • Navigateur : Internet Explorer 11
  • Une connexion Internet
Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Historique des versions
Numéro de la révision
6 de 6
Dernière mise à jour :
‎28-06-2018 02:35 PM
Mis à jour par :
 
Étiquettes (3)