Hur installerar jag .NET Framework 4.7.2?

Microsoft .NET Framework 4.7.2 krävs för att köra applikationer i Windows-miljöer. F-Secures produkter, som F-Secure SAFE (från och med version 17.6), kräver denna version av .NET Framework för att kunna visa produktens användargränssnitt.

Under installationen av F-Secures produkter försöker vanligtvis vårt nätverksinstallationsprogram att installera .NET Framework om det saknas i miljön. Om installationen av .NET Framework misslyckas får dock användaren ett felmeddelande som omfattar en länk till information om hur användaren installerar .NET Framework manuellt.

Gör så här för att installera .NET Framework 4.7.2:

  1. Gå till sidan https://dotnet.microsoft.com/download/dotnet-framework-runtime/net472.
  2. Klicka på länken Download .NET Framework 4.7.2 och spara den körbara filen.
  3. Leta reda på filen i mappen Hämtningar, högerklicka på den och välj Kör som administratör.
  4. Markera kryssrutan för att godkäna licensvillkoren och klicka på Installera. Installationen startar.
  5. När installationen är slutförd klickar du på Slutför.

    Anm: Du måste starta om datorn för att slutföra installationen.

Anm: Om den manuella installationen misslyckas kontrollerar du felmeddelandet. Om du inte kan lösa problemet baserat på felmeddelandet kontaktar du F-Secures support.

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Versionshistorik
Revidering #
3 av 3
Senaste uppdatering:
‎04-03-2019 03:06 PM
Uppdaterat av:
 
Etiketter (1)