Wie installiere ich .NET Framework 4.7.2?

Microsoft. NET Framework 4.7.2 ist erforderlich, um Anwendungen in Windows-Umgebungen auszuführen. F-Secure-Produkte, wie z. B. F-Secure SAFE (ab Release 17.6), benötigen diese Version von .NET Framework zur Anzeige der Produkt-Benutzeroberfläche.

Normalerweise versucht das Netzwerk-Installationsprogramm bei der Installation von F-Secure-Produkten automatisch, das .NET-Framework zu installieren, falls es in einer Umgebung fehlt. Wenn die Installation des .NET-Frameworks jedoch fehlschlägt, wird eine Fehlermeldung ausgegeben mit einem Link zu Informationen darüber, wie das .NET-Framework manuell installiert werden kann.

So installieren Sie .NET Framework 4.7.2:

  1. Rufen Sie die Seite https://dotnet.microsoft.com/download/dotnet-framework-runtime/net472 auf.
  2. Klicken Sie auf den Link Download .NET Framework 4.7.2, und speichern Sie die ausführbare Datei.
  3. Navigieren Sie zu dieser Datei in Ihrem Ordner „Downloads“, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Als Administrator ausführen.
  4. Aktivieren Sie das Kontrollkästchen, um die Lizenzbedingungen zu akzeptieren, und klicken Sie auf Installieren. Die Installation wird gestartet.
  5. Klicken Sie nach Abschluss der Installation auf Fertig stellen.

    Anmerkung: Sie müssen den Computer neu starten, um die Installation abzuschließen.

Anmerkung: Wenn die manuelle Installation fehlschlägt, hilft Ihnen möglicherweise die Fehlermeldung weiter. Wenn Sie das Problem aufgrund der Fehlermeldung jedoch nicht lösen können, wenden Sie sich an den F-Secure-Kundensupport.

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Versionsverlauf
Revision-Nr.
3 von 3
Letzte Aktualisierung:
‎04-03-2019 03:08 PM
Aktualisiert von:
 
Beschriftungen (1)