キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

Linuxゲートウェイ v5.10/v5.20インストール時の注意点を教えて下さい

質問

Linuxゲートウェイ v5.10/v5.20インストール時の注意点を教えて下さい

回答

Linuxゲートウェイ v5.10/v5.20のインストーラーは、前バージョンよりライブラリの内包を減らしております。

これにより、導入環境によっては依存ライブラリパッケージの事前インストールが必要となりますが、依存ライブラリにつきましてはLinuxセキュリティv10.xに準拠致します。

 

※注意 Linuxセキュリティで必要とされるカーネル関連の依存パッケージはLinuxゲートウェイでは必要ありません。

 

Linuxセキュリティv10.xの依存パッケージにつきましては以下KBをご参照下さい。

【F-Secure Linux セキュリティ 10.xをインストールする前のチェックリスト】

 

依存パッケージが不足した状態で運用した場合、パターンファイル更新時のエラー発生等の事象が起こりますことが確認されております。

 

【dbupdate実行ログ抜粋】

08時52分36秒 fsauatool failed. cmd=[auatool_func -q -a hydralinux], ret=[1], aua_path=[Err 1 (FSAUA_ERROR)]

08時52分36秒 fsauatool failed. cmd=[auatool_func -q -a aqualnx32], ret=[1], aua_path=[Err 1 (FSAUA_ERROR)]

08時52分36秒 fsauatool failed. cmd=[auatool_func -q -a commtouchunix], ret=[1], aua_path=[

 

※ご注意

Linuxゲートウェイ v5.10は日本語版のご提供が御座いません。

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

バージョン履歴
改訂番号
4/4
最終更新:
‎17-08-2016 11:42 AM
更新者: