ポリシーマネージャバージョン12がインストールされているマシンへ、サーバーセキュリティバージョン11をインストールするときの注意点

ポリシーマネージャバージョン12がインストールされているマシンに、サーバーセキュリティバージョン11をインストールすると、以下のようなエラーが表示されます。

 

ポリシーマネージャからインストールした場合

ss11installfail-f-secureunistall.PNG

 

MSIパッケージでインストールされた場合

ss11installfail-f-secureunistall02.PNG

 

ポリシーマネージャとサーバーセキュリティで共有しているコンポーネントの F-Secure Unistallは、すでにポリシーマネージャにより最新版になっているためのエラーです。動作には支障ありませんので、このまま使用できます。

 

詳しく確認するためには、

c:\windows\fssetup.log を参照します。

F-Secure Uninstall がインストールされないログは以下のようになります。

 

1 15/06/16 15:27:41 { WriteSilentSetupResultCode(200,The installation of some components failed: F-Secure Uninstall 10.00: Newer version is installed.;,次のソフトウェアのインストールに失敗しました: F-Secure Uninstall 10.00)
1 15/06/16 15:27:41 Writing result code [200] to Registry...
1 15/06/16 15:27:41 Succeed.
1 15/06/16 15:27:41 Writing result code description [The installation of some components failed: F-Secure Uninstall 10.00: Newer version is installed.;] to Registry...
1 15/06/16 15:27:41 Succeed.
1 15/06/16 15:27:41 Writing result code simple description [次のソフトウェアのインストールに失敗しました: F-Secure Uninstall 10.00] to Registry...
1 15/06/16 15:27:41 Succeed.
1 15/06/16 15:27:41 } WriteSilentSetupResultCode(200,The installation of some components failed: F-Secure Uninstall 10.00: Newer version is installed.;,次のソフトウェアのインストールに失敗しました: F-Secure Uninstall 10.00)
1 15/06/16 15:27:41 } SilentFinalResult()

 

 

これ以外のなんらかのエラーログが見られる場合はサポートに連絡してください。

 

 

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

バージョン履歴
改訂番号
5/5
最終更新:
‎05-04-2017 04:35 PM
更新者: