Activity Highlights

0 Discussions started
5 Comments posted
4 Points earned
0 Solutions given

comalley

About

Username
comalley
Joined
Visits
0
Last Active
Roles
FSAccount
Points
4
Posts
5

Comments

  • I agree with Vad. Disabling Browsing Protection was of course one of the first things I tried back in December and it doesn't help at all. This issue thread is sort of badly-named because the issue stops Chrome from loading any content whatsoever, including its built-in admin web pages like chrome://settings/ and so on.…
  • Hi all, Just to expand on what Rossen said. Boy I wish I had a post like yours to read last month, Rossen! So... I have been watching for an issue like this (for a brief period I thought WSUS on an older server was involved). My company had a dozen or more INACCESSIBLE_BOOT_DEVICE non-booting PC's last month, starting…
  • Hi all, Just to expand on what Rossen said. Boy I wish I had a post like yours to read last month, Rossen! So... I have been watching for an issue like this (for a brief period I thought WSUS on an older server was involved). My company had a dozen or more INACCESSIBLE_BOOT_DEVICE non-booting PC's last month, starting…
  • Does anyone know if there is a known good way to: 1) not have this happen when setting up a new or wiped computer, i.e. is this 100% fixed in this "blank slate" scenario with the changes already made... or do you have to install F-Secure PSB Workstation and Chrome in a certain order etc? 2) stop this from happening for…
  • Many of our users keep the Chrome installer on their Desktop so that they can simply reinstall Chrome every time this happens. Fortunately this doesn't cause them to lose their bookmarks etc. However, it's been an annoyance now for 6+ months. Above you reference contacting support for manual steps to fix this. Why not post…