Activity Highlights

1 Discussions started
7 Comments posted
1 Points earned
0 Solutions given

WJS

About

Username
WJS
Joined
Visits
0
Last Active
Roles
MyAccount
Points
1
Badges
0
Posts
8

Comments

  • This is like saying my car has an alarm when I lock it but when I leave it unlocked, anyone can get in so it's the car manufacture's fault some stole my stuff from the back seat. Close the app then. Lock your computer when you're away. Or do both. I understand wanting the option to remove the web browser add-on but calling…
  • @dukavi wrote: @WJS wrote: I'd like the option to hide/obscure the notes section of an entry. I add the answers to security questions in this field. If notes are missing and field is empty, Notes field will not be visible in accordion view, so I am not sure how it should look like. My suggestion would be to leave it the…
  • I'd like the option to hide/obscure the notes section of an entry. I add the answers to security questions in this field.
  • I received a subscription voucher which allowed me to validate a new install on one of my computers then connect it with another device using a sync-code; this method resolved the issue F-Secure is having with a "third-party component that is managing subscriptions". I hope they quickly resolve the problem.
  • @MrAx1n wrote: Today I got a subscription key to enter in my desktop installation. I generated a key on my computer and entered it on my iPhone. A bit scary because I didn't have any passwords on my computer, just on my iPhone. But it solved my problem! Now the sync work just as expected and I didn't lose any passwords. I…
  • @MrAx1n wrote: When I tried to change the password once more I got a message that states I don't have an active subscription. That's not true, I have bought one via iTunes. If there's an upgrade for the mobile versions, I'd wait to upgrade at this point. It's becoming too risky
  • I'm having the same exact problem, PC and Mac. I have a new post regarding the problem but I haven't received a response, yet. This leads me to believe there's a bug with the current build. Additionally, when I enter the correct password, mine does nothing similar to what you're experiencing but if I enter the wrong…