Activity Highlights

1 Discussions started
1 Comments posted
8 Points earned
1 Solutions given

Tess2

About

Username
Tess2
Joined
Visits
0
Last Active
Roles
FSAccount
Points
8
Badges
0
Posts
2

Comments

  • Hi, I clicked settings in key: / general / autofill / enable system autofill (and restart key) and voila! - the CTRL F2 works now in Chrome and Firefox. But the small sign does not appear.