StockTrader

Activity Highlights

1 Discussions started
2 Comments posted
5 Points earned
1 Solutions given

StockTrader

About

Username
StockTrader
Joined
Visits
0
Last Active
Roles
FSAccount
Points
5
Posts
3

Comments

  • Hi,

     

    I excluded WhatsApp from the VPN. Problem solved.

    Thanks for your additional info.

    Of course, you need online connection for WhatsApp: that is clear in WhatsApp on Android 7.0 Comment by StockTrader June 2017

  • Hello,

     

    the VPN is ON all the time, the emails are working perfectly in and out.

    The option iVPN ALWAYS ON is set OFF by default in the Android 7,0 system.

     Kind regards,

    Marco - StockTrader