Activity Highlights

0 Discussions started
1 Comments posted
0 Points earned
0 Solutions given

Mikko

About

Username
Mikko
Joined
Visits
0
Last Active
Roles
FSAccount, MyAccount
Posts
1

Comments

  • The version of the network installer that I got today from the Resources section of https://beta.f-secure.com is 1.43.139.0. Is that the correct version? I'm not able to do a new installation with that installer as I get a "You are using an old installer version..." error. Mikko