Activity Highlights

0 Discussions started
1 Comments posted
0 Points earned
0 Solutions given

Maul

About

Username
Maul
Joined
Visits
0
Last Active
Roles
MyAccount
Badges
0
Posts
1

Comments

  • We have had this problem for a long time and finally got it to work. we are using port 81 for F-Secure but Windows firewall blocks this. Add a rule in Windows firewall wit advanced Security for the F-Secure Port that you use. got to Control Panel\System and Security\Windows Firewall and choose Advanced Settings Right click…