Activity Highlights

1 Discussions started
3 Comments posted
0 Points earned
0 Solutions given

Leja

About

Username
Leja
Joined
Visits
0
Last Active
Roles
FSAccount
Posts
4

Comments

  • Here's what it says. "IMPORTANT Freedome has detected several VPN-connection problems. Reboot the device, so the problem can be solved. Note: This is a really rare problem and rebooting should solve it permanently." This configuration didn't help and neither did this.
  • I did the configuration, but still it doesn't work. Freedome gets stuck at the "Checking..." and then suggests a reboot. Any other tricks?
  • Where should I enter those port details? There doesn't seem to be a place on my iPad and neither in my router's settings. My router is TP-link TL-MR6400. I don't have the same problem when using Freedome on my computer with the same router. IPSec passtrough is enabled.