Malfunction error after change PM to new server - URGENT

Dear CC Team !

We are using Business Suite product, before we have installed PM to server A, but just now we change, we remove the PM on server A and reinstall PM to server B with the same customer number

 

the installation on server B is completed, but after we do it all  F-secure client security in my company display Malfunction error in my image attached

 

i have created the ticket support number xxxx and submit fsdiag file but no hotfix for us till now.

 

Pls help me to check this issue and feedback asap

Thank you !F-Secure.jpgmalfunction

 

Comments

  • ArsjupiterArsjupiter Posts: 51

    Dear support team !

    allow me to explain more detail for our case now.

    We have installed PM to server A and deploy to client and using normally

     

    because we have demand to change the server PM from A to new server (called B) so we have follow those step to do

    1. Remove F-Secure software in all clients

    2. Remore PM software on server A

    3. Install PM software on server B => then deploy installation file to install in client normally

    4. install F-Secure client security from installation file export from server B

     

    => but the client have malfunction error above as my image, pls help to check and guide us how to do it correctly

     

    Thank you !

  • LakshLaksh Posts: 4,431 Community Manager

    Hi Arsjupiter,

     

    I have highlighted about your post to the respective case. Kindly followup with the case and provide further information once the agent sends reply for further troubleshooting.

  • VadVad Posts: 1,055 F-Secure Employee

    Hello Arsjupiter,

     

    Without fsdiags from new PM and one of affected clients it's hard to say what may be wrong in your case.

    For example, you may forget to specify SRS server(s) addresses in new PM, if you have Offload Scanning Agent module in use in your CS installations.

     

    Best regards,

    Vad

    etomcat
  • ArsjupiterArsjupiter Posts: 51

    Thank you for your reply, i have submitted fsdiag in the ticket support already.

     

    in current we are trying to do it again. Use the uninstallation tool of F-Secure to remove PM software in the new server and in client also. then reinstall from beginning

     

    will let you know if we have any update

     

    thank you

This discussion has been closed.