Client security premium - ARCHICAD 19 issue

Hi Support team !

we have issue about ARCHICAD 19 on clients, i have found the guide is https://community.f-secure.com/t5/Business/ARCHICAD-19-stops-working-with/ta-p/79303

 

but this guide require we have to do it manually on client, one by one.

My question is: Do we have any other way to config on Policy Mananger, to solve with this issue ? or we HAVE TO follow this guide and do it manually one by one?

 

Thank you !

Best Answer

  • VadVad Posts: 1,055 F-Secure Employee
    Accepted Answer

    In PM console choose a host or policy domain, select "Settings" -> Advanced view, and find in F-Secure Anti-Virus "Excluded objects enabled" policy. Set it to "Enabled". Then select "Excluded objects" table, click "Add" to add a row, and fill it with the required path.

    Don't forget to distribute policies when you are done.

    Step1.pngStep2.png

     

     

    Benetomcat

Comments

  • VadVad Posts: 1,055 F-Secure Employee

    Hello Arsjupiter,

     

    Surely you can add the same exclusion from Policy Manager Console Settings, Real Time Scanning Tab, for all required hosts/sub-domains.

     

    Best regards,

    Vad

    etomcat
  • Hi  Vad F-Secure!

    Could you pls guide me do it step by step on Policy Management ?

    i'm not clear about the content below, pls give me a hand in detail

     

    Thank you very much !

This discussion has been closed.