Exchange DAG - F-Secure failures after DB switch

Hello,
 
since a few weeks I have a lot of events (event id 103, source "F-Secure Anti-Virus for Microsoft Exchange") in the Windows application eventlog:
 
1. 29  2016-05-24  16:37:04+02:00  svrexc01  SYSTEM  F-Secure Anti-Virus for Microsoft Exchange
 An internal error occurred. Error code: SQL Server is unavailable or does not exist..
 
2.  30  2016-05-24  16:37:04+02:00  svrexc01  SYSTEM  F-Secure Anti-Virus for Microsoft Exchange
 An internal error occurred. Error code: ??.
 
3. 31  2016-05-24  16:49:07+02:00  svrexc01  SYSTEM  F-Secure Anti-Virus for Microsoft Exchange
 An unhandled exception occurred in FSAVMSED invalid_parameter_handler() was called due to 'InvalidArgument'.
 
4. 32  2016-05-24  16:54:16+02:00  svrexc01  SYSTEM  F-Secure Anti-Virus for Microsoft Exchange
 An unhandled exception occurred in FSAVMSED invalid_parameter_handler() was called due to 'InvalidArgument'.
 
I think the events always appears after the DBs switches from server 1 to 2. All messages appears hourly and always together.
After a reboot of the server the eventlog stays clean until the next DB switch.
 
System:
F-Secure E-mail and Server Security 11.01
2 Windows 2008R2 with Exchange 2010 as DAG
 
Has anyone an idea or a solution for that problem? It is not so funny to reboot the exchange servers regularly.
 
Thank you and best regards,
Andreas

Best Answer

Comments

  • etomcatetomcat Posts: 1,318 Superuser

    Hello,

     

    Please report the problem to F-Secure support, because there is a new major version of F-Secure for Exchange protection in the works (currently in BETA version). If you report the problem in time and it turns out to be a bug, the fix could possibly be incorporated in the RTM version?

     

    Best regards: Tamas Feher, 2F 2000 Kft., Hungary.

  • Ok, thank you. I will call the support.

This discussion has been closed.