DROWN Attack CVE-2016-0800

Products affected: Messaging Security Gateway

 

Only PPS versions with the "SMTP Turbocharge" setting turned off.

 

We are releasing patches/updates to address this vulnerability.

 

Workaround: Enable SMTP Turbocharge (Appliance > SMTP Settings > Advanced.

 

ETA: Will be released as soon as possible.

Comments

  • Jari-PJari-P Posts: 79

     

    • Patch 2483 deployed to 7.5 - remediation completed
    • Patch 2484 deployed to 8.0.1 - remediation completed

     

Sign In or Register to comment.